RSS Feed
News
Sep
30
Attention: WordPress Upgrade Required
Posted by Zeeshan Mushtaq on 30 September 2016 10:11 AM

Dear Valued Customer,


The latest stable release of WordPress (Version 4.6.1) named as WordPress Security and Maintenance
Release is now available. All customers using old version of WordPress for their websites are requested
to immediately upgrade it to the latest version i.e. 4.6.1 to cover all security loop holes.


As mentioned by WordPress on their official site, following issues were found in their previous version:
WordPress versions 4.6 and earlier are affected by two security issues: a cross-site scripting
vulnerability via image filename and a path traversal vulnerability in the upgrade package uploader.

They are now fixed along with 15 more bugs from 4.6 so, everyone using previous versions must
upgrade immediately.


Regards,
Nexus Technologies
http://www.nexus.pk/


Comments (0)
Post a new comment
 
 
Full Name:
Email:
Comments:
CAPTCHA Verification 
 
Please enter the text you see in the image into the textbox below (we use this to prevent automated submissions).