RSS Feed
News
Jun
30
Nexus - Security Notification - Linux Kernel Vulnerability
Posted by Muslim KHAN on 30 June 2017 07:47 AM

Dear Customer,

This notice is to inform you that a vulnerability have been detected in Linux Kernel: Linux Kernel Stack Clash Vulnerability CVE-2017-1000364.

Being your hosting provider, we feel that this news might be of importance for you due to the nature of the exploit. If your server has a management plan, our system administrator team will perform the security update for you and reboot the server whenever it’s convenient for you.

For further information about this vulnerability, please visit the following link:

Linux Kernel Stack Clash Vulnerability CVE-2017-1000364:
https://www.cyberciti.biz/faq/howto-patch-linux-kernel-stack-clash-vulnerability-cve-2017-1000364/

Please direct any questions or issues to Nexus Technologies’ customer service at support@nexus.pk, UAN: 0300-0341140 .

Thank you,